LINEで送る
Pocket

サーバのバックアップに備えLinux(CentOS)へDropBoxのCLI版をインストールしてみました。

説明ページ(公式)
公式ページ

[準備]
起動ファイルダウンロード

上記コマンドを実行すると.dropbox-distディレクトリが作成されます。

スクリプトファイルダウンロード

[初期設定]

実行すると以下のメッセージが表示されますのでURLをコピーしてブラウザでアクセスして下さい。

[起動]

・主なオプション
status : ステータス
help : ヘルプ表示
stop : 停止
start : 起動

[dropbox.py実行時のエラーについて]
dropbox.py実行時に以下のメッセージが表示された場合は、pythonのバージョンが古いのでpythonをアップデートして下さい。

バージョン確認

python2.6インストール

デフォルトのpythonを変更する方法ってどうやるんですか?
とりあえず、デフォルトのpythonを削除して、
python へ python26からシンボリックリンクしました。